Forwarding problem (DNS)

Oliver Hinckel info at
Sat Nov 8 19:42:27 UTC 2008

Oliver Hinckel wrote on 11/07/2008 03:17 PM:
> wlanmac wrote on 11/07/2008 06:28 AM:
>> What do your iptables rules look like during this test?
> I'll check this later and report which rules are set up.

I checked the firewall rules which seems to be OK. But I checked also 
the dnsmasq configuration which is running on the same machine running 

It seems like a problem in the dnsmasq configuration. We changed the 
interface listening for DNS queries from eth1 (which is the physical 
radio network device) explicitely to tun0 (the chilli interface). With 
this configuration everything seems to be working fine.

I thought, I was already using such a configuration - that's why I asked 
here for a solution. But it seems something other got messed up and this 
configuration didn't worked well. But re-trying this again worked well.

> But are you able to reproduce this behaviour?

Thanks anyway for your support!

- Olli

More information about the Chilli mailing list