[Chilli] Help with chilli_radconfig

Ethariel ethariel at gmail.com
Mon Jul 26 07:33:00 UTC 2010


I've installed CoovaAP (1.0 beta 9) on my wrt54gl. When I run
chilli_radconfig I've got a segmentation fault.
I've migrate to openwrt (10.03) with provided package for coova-chilli and
same error.
I've recompiled coova-chilli 1.2.2 and 1.2.3 and same error.
I've then migrate to openwrt 10.03 kernel 2.6 and still same error.

The segmentation fault happens only when running a real request with
--adminuser and --adminpasswd parameters. If I run chilli_radconfig
--version or --help then it works.

Is there anyone using chilli_radconfig on wrt54gl ? How can I have it to
work ?

Linksys WRT54GL v1.1
CoovaAP 1.0 - beta 09
OpenWrt 10.03 bcrm-2-4
OpenWrt 10.03 bcrm47xxx

Coova-chilli 1.2.2
Coova-chilli 1.2.3

Thks & Rgds,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.coova.org/pipermail/chilli/attachments/20100726/db93293a/attachment.htm>

More information about the Chilli mailing list