[Chilli] chilli 1.2.2 mutli process problem..

Oguzhan Kayhan oguzhank at bilkent.edu.tr
Wed Mar 10 09:37:23 UTC 2010

Hi, an update..
No it didnt work with -enable-largelimits
Ona a single debian server,
I have 6 coova processes working with 6 /24 subnets.
And i am using tap with them also.
At first it worked fine about 15 mins..
then i started to get 
Mar 10 11:30:08 erouter [chilli_redir]: main-redir.c: 90: out of connections
error msgs repeately...
Do i have to modify smthing on kernel also??

PS: I still got no problem on 1.4 version but, i need to use ethers option in 
some areas for printers etc...Thats why i need to upgrade..

On Wednesday 10 March 2010 11:13:33 am Oguzhan Kayhan wrote:
> Hello, It seems this worked also, no more out of connections error.
> But still getting 
> Mar 10 11:07:30 erouter [chilli_redir]: redir.c: 1378: Too much data in
>  http  request!
> or
> Mar 10 11:09:04 erouter [chilli_redir]: redir.c: 2540: invalid file
>  extension!  [undefined]
> i recompiled coova with  --enable-largelimits
> and also has 
> unixipc chilli-a-wireless  etc parameter on local.conf files..

More information about the Chilli mailing list