upgrading coovaap

OutBackDingo outbackdingo at gmail.com
Thu Jun 19 14:09:01 UTC 2008

LOL for fun i just tested that and same result, file system full errors
everywhere and completely unresponsive later, even a reset to factory
default pushing of the button did not resolv the issue, it did reset the
ssid to Coova but refused to give a wireless IP via dhcp. so we go to
the lan side, and nothing there either, so id consider it pretty
briicked try TFTPing a new image and start over i guess

On Thu, 2008-06-19 at 16:24 +0300, Oguzhan Kayhan wrote:
> Hello,
> I was using coovaap 1.0-beta-7d for a while with WRT54GL..
> And i wanted to upgrade the files.
> I SSH'ed...and gave the command ipkg update and ipkg upgrade..
> While it was downloading and updating the files..
> It started giving no space left on device error.
> And it wasnt accepting any other comands later.
> I tried my only chance and rebooted..
> And i reset the system.
> Now when i connect to web interface it asks me to enter a new password but
> when it is writing it it gives the error. It seems the flash is still
> full.
> To tdelete some files i try to ssh to system but.
> It doesnt accept blank/admin/root etc passwords as i know for default.
> What can i do now.. how can i make it work again? :)
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: chilli-unsubscribe at coova.org
> For additional commands, e-mail: chilli-help at coova.org
> Wiki: http://coova.org/wiki/index.php/CoovaChilli
> Forum: http://coova.org/phpBB3/viewforum.php?f=4

More information about the Chilli mailing list