[Chilli] wispr upload limiting on coova 1.2.2

Oguzhan Kayhan oguzhank at bilkent.edu.tr
Wed Mar 3 10:31:45 UTC 2010

I am using coova on ethernet interfaces to control wireless devices behind 
Previously i was using 1.0.14 and noticed that my upload speed config does not 
So decided to update to 1.2.2
But still no luck..
I tried some parameters..
For ex. I set upload to 5 mbit and download to 10mbit.
xx-xx-xx-xx-xx x.x.x.x pass 4b8e16d90000000c 1 7798 6/0 6/0 2722/0 3236/0 0 0 
0/5000000 0/10000000

And while testing download works fine with 10mbit but upload was going up to 
Anyway, i tested with 1mbit on both upload and download
xx-xx-xx-xx-xx x.x.x.x pass 4b8e21260000000c 1 7798 48/0 1/0 4757101/0 
4755507/0 0 0 99/1000000 99/1000000 http:/xxx.xxx.xxx.xxx

while downloading it was 1mbit. but when uploading it stayed at 50mbit. maybe 
because of my downloads saturation du e to ack packets..
I assume that 99 on upload download is % size of saturation on that line.
So..even i set very tiny numbers on upload and it reaches to %99.. no chance.. 
it doesnt limit.
I both used tun and tap as interface.. and i used both limiting from radius or 
by coovas default upload limit parameters....same results..
working on debian..

PS: sorry for crosspost on both forum and maillist.
But some users are making my network unstable due do high upload rates... so i 
need that desperately..

More information about the Chilli mailing list